Skip to end of metadata
Go to start of metadata

Microsoft SQL Server Translator (sqlserver)

Also see common JDBC Translator Information

The Microsoft SQL Server Translator, known by the type name sqlserver, is for use with SQL Server 2000 or later. A SQL Server JDBC driver version 2.0 or later (or compatible e.g. JTDS 1.2 or later) should be used.  The SQL Server DatabaseVersion property may be set to 2000, 2005, 2008, or 2012, but otherwise expects a standard version number - e.g. "10.0".

Execution Properties

SQL Server specific execution properties:

  • JtdsDriver- indicates that the open source JTDS driver is being used. Defaults to false.
Labels:
None
Enter labels to add to this page:
Please wait 
Looking for a label? Just start typing.